DHL eCommerce Americas API Incident notification - Authentication API

Major incident Authentication API
10-14-2024 04:42 EDT · 1 minute

Updates

Resolved

The issue has been resolved. We take all measures to minimize customer impact while ensuring we maintain great customer solutions. Thanks for your patience.

October 14, 2024 · 04:43 EDT
Issue

We are actively engaged in investigating an issue with a DHL eCommerce Americas API. An update will be provided when we have more information or when the issue is resolved.

October 14, 2024 · 04:42 EDT

← Back